Blog

Updating http-authentication plugin

I’ve created an initial version of the http-authentication plugin that is compatible with WordPress 3.0. Please test the version from trunk and let me know your results. Assuming nothing goes wrong, I’ll release a new version this week!

New versions of http-authentication

I’ve released two updated versions of the http-authentication plugin, for better compatibility with certain PHP setups on Apache: 2.2, for WordPress 2.6 1.8.1, for WordPress 2.0 You can download either version from the WordPress plugin directory. The updated versions add

OSCON 2008

At the end of July I traveled to Portland, OR, to attend OSCON. This was my first time at OSCON, and it was a blast. UF sent me to the tutorials, which took place on the first two days of

http-authentication 2.0

I’ve finished updating the http-authentication plugin for WordPress 2.5. This version of the plugin will work with WordPress 2.5.1 and above, due to a change in the wp_authenticate plugin hook. This plugin will not work on WordPress 2.5, but if

http-authentication on WordPress 2.5

As noted elsewhere on this blog, the http-authentication plugin does not run smoothly on WordPress 2.5. Ryan P and Ben Chun have tracked down some of the changes to WordPress core that have caused problems for the plugin. As time